What's new

Bootloop after resetting SP3


Recently ive updated my SP3 to latest win 10 fast ring build 16193 and decided to reset my pc by cleaning fully drive.
After that happens dunno what, it rebooted and now its bootloop and sometimes showing screen that its installing something at 64%, and Surface "Welcome" loading and again bootloop.

Tried everything, cant boot into recovery with usb using volume down+power button...

any ideas?
Last edited:


yes ive made it but i can boot from in using volume down+power button.

When i press in it loading:

checking media presence
media present
start pxe over ipv4
start pxe over ipv6

and again bootloop


Woohoo, solved this f*cking puzzle. Had 3 chats with microsoft support...common answer = return laptop for replacement, issues with ssd, etc.
Problem that i live in Ukraine now and it will cost a fortune to send it back and also a big chance that it would be stolen.
Tried everything, nothing happened...and than i had an idea, that solved all issues) Maybe this post would help someone like me.

Ive downloaded windows 10 msdn image, flashed it using Rufus (GPT + FAT32) on my usb stick.
Booted to bios (vol up+power)
Disabled TPM and secure boot
inserted usb stick and booted into recovery (vol down + power)
and....VOILA...it booted.

Ive opened command line, than:
list disk
select disk 0

After that ive rebooted to bios (vol up + power) and enabled TPM and Secure boot,
then ive flashed a Surface pro 3 recovery image to usb stick and booted from it.

Now my system is installed and running...everything works like a charm)
Hope someone would fing my post interesting)


New Member
any body can help me, my type cover just dead and can no longer use, i already send my pc to local technician but can not fix the problem, found out surface type cover filter device is missing in the device manager...