What's new

Dead pixel only in Metro Internet Explorer?

jamesk

Member
I have a weird dead pixel problem. I have a white/dead pixel that shows up only when using Metro Internet Explorer. It only shows up on the top left corner of the back button when you swipe up and sometimes it will move to the top left of the first tab when you swipe up. It goes away when the address bar drops down but sometimes it still shows when the background of a website is grey.

Is something wrong with my surface or is it an IE 10 glitch? The dead pixel goes away when I close Internet Explorer and restart it.

The dead pixel does not show up when I use the desktop or any other apps/programs.

I found this online and it's the same problem I am having, only this guy is seeing it on his desktop. Another design glitch in Windows 8? - Microsoft (Windows) Discussion & Support - Neowin Forums
 

daniielrp

Active Member
I have the exact same issue, except mine is with Windows 8.1 with IE11, same symptoms appears every now and then, and only ever appears by the back button.

EDIT: Now that you have reminded me, I also had this with my Surface RT too as well my current SP2.
 
Last edited:

Omni

Active Member
Ive seen it many times. Its IE 10 and 11. Closing and restarting fixes it. Certainly not something I would worry about.
 
OP
J

jamesk

Member
Mine shows up on screen shots. I tried resetting my surface and that helped for a few weeks then the white pixel came back. If I exit out of internet explorer it goes away for a few hours to a day or two then reappears.
 

CrippsCorner

Well-Known Member
Sounds like an issue that needs raising to let Microsoft know! Try posting this on the official website support page anyway :)
 

daniielrp

Active Member
pixel.png

Finally got a pic for reference!

You can see it on the left (you have to look close), then close and re-open the same page in IE11 - gone?
 

daniielrp

Active Member
Wow, okay. I mean I do understand but the OCD levels in this one is high
It's the puzzle that's intriguing. If it was a dead pixel, then that'd be fine, but as it works most of the time then sometimes doesn't, and is such a random thing, I just wanna know what it is!
 
OP
J

jamesk

Member
I checked for and installed updates for my surface and now the dead pixel does not appear. I guess it was a software issue.
 
Search tags for this page

dead pixel internet explorer

dead pixel internet explorer only
dead pixel on ie
explorer metro dead pixel
ie draws a white pixel at 4,4

ie11 dead pixel

ie11 surface stuck pixel

surface pro 2 dead pixel only in metro internet explorer

white pixel on internet explorer
white pixles in ie11

Members online

No members online now.
Top