What's new

Fan Noise

wynand32

Well-Known Member
So, my SP3's fan started emitting a noise that sounds suspiciously like the bearings are going out. Notice it the first time about an hour ago while watch a movie on TV; the SP3 was sitting there, the fan started up, and I heard a high-pitched whine that I'd never heard before. So far, it only happens at lower RPMs.

Anybody else experienced this? I'm resetting mine after I write this to prepare it for a quick trip to the Microsoft Store for a swap. This will be my second swap; first one was for audio popping through the headphone that this one doesn't suffer from. I'm hoping the new unit doesn't have that or a different issue.

Anything beyond two swaps and I'll start getting frustrated.
 

daonei

New Member
My SP3 also had something similar this afternoon. It was making an odd whizzing/whirling sound and the screen just went out. I had to hold the power button for a couple seconds to restart it.
The odd thing is that Battery Bar was saying I had a good 7.33 hours when fully charged. Now it's only saying 3.38 hours... I'll try to kill the battery and see how long it lasts, but a bit troubling nonetheless...
 

BaritoneGuy

New Member
Anytime you hear the fans take a look at Task Manager. There is always a culprit in my experience. I usually only hear the fans when I have 2 accounts locked in and it is usually the desktop version of IE on the inactive profile that this causing it. Killing IE resolves the issue.
 
OP
wynand32

wynand32

Well-Known Member
Anytime you hear the fans take a look at Task Manager. There is always a culprit in my experience. I usually only hear the fans when I have 2 accounts locked in and it is usually the desktop version of IE on the inactive profile that this causing it. Killing IE resolves the issue.

Note that I'm not talking about normal fan noise, which on my SP3s hasn't been an issue. At its loudest, my current SP3 is still quieter than my MacBook Air at medium speed.

This was a specific problem where it sounded like the bearings on the fan were failing on that unit. It was a very distinct noise from the typical SP3 fan. I replaced the unit.
 

Members online

Top