What's new

Had to reset tonight...


New Member
For some reason my SP started behaving strangely tonight. First Chrome wouldn't open. Several uninstall/reinstalls later it still wouldn't work. I tried a refresh but ran into a lot of problems with other apps not working. I was tempted to work with it to see what I could discover, but decided to just do a reset and start over. I didn't have much installed besides MS Office and Chrome of course. Pretty much stock except of Windows 8.1 and Logitech drivers.

I've written this in Tapatalk and now I'm wondering why? Anyhow, in case others have enjoyed a similar experience...you aren't alone! ;-)

<<EDIT>> It took several hours, but I think all is good now. I'll do what I should have done before and create a backup image at least. While I had restore points available, and tried one, that was unsuccessful so I decided a full reset would be the best choice at that point. I have no idea what created this problem. I've reinstalled MS Office 365, Chrome, and Webroot and I'm leaving it at that for a while to see if anything breaks.

Sorry for the waste of bandwidth BUT, if I DO find anything...I'll post it here.
Last edited:


New Member
Found out what my problem was. I installed Bitdefender Free edition, which is fantastically light, and quick, and also somehow conflicts with both Internet Explorer and Google Chrome desktop versions. I had forgotten about doing that initially, remembered I had, installed it, and the result confirmed where my problem was. Had I simply uninstalled Bitdefender free edition previously, I wouldn't have had the pleasure of a complete reset. Admittedly, there is some pleasure in discovering that the issue was a software (and user) one.

I've been a user of the regular Bitdefender product for awhile now, and found it to be a good, stable product, and one that I trusted. However, I wanted something extremely light weight (if at all) and purchased Webroot for the SP. It "seems" to be working well, but promises it's cool with working alongside of other security products. Bitdefender, normally is not, as it squealed when I tried to install it with Malware Bytes previously installed on another machine. It did however install with Webroot already installed, without any indication at all. I may uninstall Webroot, reinstall Bitdfender Free and see if my desktop browsers are impaired. If so, I'll post again.

Anyhow, at this point, beware of Bitdefender free and the possibility at least of it interfering with your ability to browse with the desktop browsers; both IE (which would give you the stopped working and need to close dialog) and Chrome which refused to load any page at all.