What's new

Inking and app-switching issues with Windows 8.1?


New Member
I got my Surface Pro about 3 weeks ago -- went through the fun learning experience of known issues with inked notes in PDFs and Reader... after being irritated about that for a little while I got over it. I had calibrated my stylus and it was acceptably accurate, and my handwriting experience within Reader was always very smooth (I zoom in to ~150% sometimes more to write small notes in margins)

2 days ago, I decided to upgrade to Windows 8.1.

Yesterday, I opened my PDF and a few days worth of notes weren't there anymore - I'm just going to assume that much is my fault (I think one of the days I might have shut down without saving first, and another day I know I saved as a new file name but now can't locate that file) but my new issue is this:

Today, all of a sudden inking in Reader is noticeably problematic. There is a longer delay in my writing appearing on the page and when it does appear, it's all jagged and some pen strokes are missing. It is important to note that this problem seemed to resolve itself if I waited a while in between making notes (+10 mins) but when it reappeared it happened in each annotation I attempted.

It is quite unusable now! I thought maybe I was too far zoomed in at ~200% but I tried at all levels and it was the same. This issue does not occur in other programs like Journal or OneNote. I tried re-calibrating the pen but it didn't make a difference. It does also seem like the pen is less accurate overall now when using it in browser windows, etc.

I have found another issue with switching between Reader and the desktop -- I was working on the same PDF and had made some new notes, then switched to the desktop with the left sidebar swipe. When I switched back to Reader, it was on the "open file" screen as if I hadn't been inside a document yet... and going back into the one I was annotating obviously caused me to lose my new notes. This happened more than once.

Has anyone heard of anything like this after upgrading to Windows 8.1?