What's new

intermittant ability to connect to guest network at place of work


New Member
Of all the devices that I have used at my place of work, the Surface Pro is the only one that has problems connecting.

I have tried a different WAP, but experienced the same issue. The router is a Cisco Nexus 5500. The Wireless network controller is a Cisco 5500, model 5508.

I recently received a warranty replacement due to the problem, but it has similar issues.

The problem is that I try to connect to the guest network, and then I am unable to open network connections from the action center or change adapter settings. Time to reboot is increased in this instance.

The problem seems to be connecting to this enterprise network. No other devices on the network are experiencing such issues. :confused:

Any ideas on how to go about figuring out what is happening?

I've tried maybe most of the fixes associated with the Surface Pro found through web searches... I want to try setting up the network manually again... it's looks like that after all the steps that it may be a similar issue with a different unit.

I had an idea... the tablet is associated with an email account that tries to connect to the "cloud." Maybe the "cloud" is making the enterprise equipment angry... I will test with a non-email-associated user account.
Last edited: