What's new

Solved Keep getting hung on Surface screen??

Metalman

Member
This is the best way if you want to start with clean install of 10.
When you do step 8 with the clean command there is no turning back all partitions will be deleted, no old files from 8.1 or 10.
Then when you do a clean install from the Windows 10 image for Microsoft Surface Pro 3 you will not have any orphan files.
Hopefully that will fix your problem.
 
OP
C

Captpt

Member
Thank you Metalman.. I realized when I did the reset a few days ago I did the keep your personal files ect version not the wipe all info version so going to give that one a shot before going the full clean install.. Backing up my stuff now, sure hope the full reset works :)
 
OP
C

Captpt

Member
Just checking back, it seems the full "wipe my info" reset did the trick. My SP3 has boots up much faqster, snaps out of sleep faster then it ever did and is running much quicker plus the battery life has improved so I guess its safe to say something got corrupted with a connection to my files, everything I backed up is back on my SP3 and all is fine, fingers crossed it stays this way.. Thanks for the help guys,,
 
OP
C

Captpt

Member
UPDATE: Not solved, a day or two after I posted I thought it was fixed it went back to getting hung up so I just gave up and set my SP3 to never hibernate and decided I'll just wait it out and hopefully a fix will be released(I see others out there are experiencing the same issues). I reboot it every couple days to clear things out but have to say everytime I do I get worried it won't boot up and will just hang, takes at least one round of holding the power button to force shutoff then the vol. up/power on to get it to fully boot.. Hoping my SP3 can hang on until the SP5s are released..
 

StumpJumper65

New Member
UPDATE: Not solved, a day or two after I posted I thought it was fixed it went back to getting hung up so I just gave up and set my SP3 to never hibernate and decided I'll just wait it out and hopefully a fix will be released(I see others out there are experiencing the same issues). I reboot it every couple days to clear things out but have to say everytime I do I get worried it won't boot up and will just hang, takes at least one round of holding the power button to force shutoff then the vol. up/power on to get it to fully boot.. Hoping my SP3 can hang on until the SP5s are released..

Sorry if this is a hijack - but my SP3 seems to be doing a similar thing , perhaps the same - is this effectively a warm boot your SP3 is failing on? Mine has been doing this now for maybe a few weeks, a month - since a firmware upgrade i think - i can force a reboot with a long power button hold, but a restart from the OS just sits at that Surface Logo - is this what you get?

This is an issue because i when i try to upgrade the latest build, when it restarts to apply the updates, the machne never completes booting and a long push, restarts, but reverts the machine to the old installed build..
 

Members online

Top