What's new

Solved My pen stopped working, but eraser works?


Super Moderator
Staff member
The Pen writing interacts with a technology layer embedded in the screen and is completely separate from Bluetooth which is only used for the buttons to communicate. They could just as easily be completely separated devices, a writing stick and a button pad, they just happen to be packaged together for convenience.


Active Member
Well my pen the eraser was working and the pen wasn't. I kept trying to connect and remove device and after many attempts i got an error saying the driver was corupt. I removed the driver and clicked find new hardware and it's worked flawlessly since just after thanksgiving.


New Member
Did you know that many/most 9 volt batteries actually contain 6 AAAA cells that are a perfect fit for the pen? Some cells are a bit small physically, but will still work. One 9V battery is a lot cheaper (and easier to get) than 3 sets of separately packaged AAAA cells.

I have replaced my batteries this way in several pens.
Using SP4, W10 and original pen in Office 365, Word 2016.

I was able to use the pen to select text (to then edit) but now it will just ink over the document. The Pen will no longer act as a pointing device (Mouse) in Word. Am I missing something? I tried multiple options to turn it off. Also, when I push the button on top (One Note) it does not open up anymore. How do I fix?


New Member
I came looking for a solution to a similar problem:
SP4 pen tip stopped working, although buttons still worked. It happened twice. Once after an update, and when the device restarted it resumed working. The second time it wouldn't work even after a restart. I tried the following with no luck:
-restart after update (several times)
-removing device from Bluetooth and re-pairing (Several times)
-replacing battery ($12 for two batteries!)
-removing from device manager, which led to a corrupt driver message and re-pairing device.
What actually worked was removing the tip and re-inserting it. Thanks for the advice.


Active Member
I had the problem where the tip stopped working but the buttons still worked. Removing the pen battery, waiting 30 seconds, and putting it back together worked for me.