What's new

needlessly wiped spro for wifi bug

mtalinm

Active Member
my spro stopped connecting to my home wifi a week ago. tech support guy said this is because spro insists on wpa2 encryption but was loose before the end-of-March update. who knows. anyway, they suggest I "refresh" the machine by removing all installed apps and when that didn't work, insisted I "reset" the machine by wiping the disk and reinstalling windows (automatically). of course that didn't fix the problem either.

so now I've spent all weekend sugarsyncing my 50G of data down from the cloud. and of course, because I can't connect to my home wifi, I'm doing this all via my Verizon Wireless 4G LTE hotspot. luckily I have unlimited data still.

but what a pain. if MSFT tech support tells you to wipe the machine, maybe sleep on it...
 

bryanhayn

Member
I wouldn't say it's totally the tech support guy's fault. If I were told I had to wipe my SP I would have told the tech guy, "I'll call you back to continue troubleshooting after I back up my stuff" then taken my USB 3.0 external drive and backed up everything first.
 

J515OP

Super Moderator
After the refresh and reset do you reinstall all of the updates? That is an important part of the process after either a refresh or reset.
 
OP
M

mtalinm

Active Member
I wouldn't say it's totally the tech support guy's fault. If I were told I had to wipe my SP I would have told the tech guy, "I'll call you back to continue troubleshooting after I back up my stuff" then taken my USB 3.0 external drive and backed up everything first.
of course it's all backed up...still a pain
 
Search tags for this page

surface loose wifi

Members online

No members online now.
Top