What's new

Phone connection to original Surface but no internet

johnwell

New Member
I have just changed my mobile phone supplier and number and have the same smart-phone but a new sim card.
My previous phone worked fine with connections to my Surface.
I now have a connection, but it is limited and has no internet ability, despite the connection.
I have tried playing with every setting I can find to no avail.
My phone link is AndroidAP with security options of WPA PSK; WPA2 PSK; or Open.
My Surface security options are Open; WEP; WPA2- Personal; WPA Personal; WPA2- Enterprise; WPA-Enterprise; 802.1x
No setting seems to match between phone & Surface. Is this the problem?
Any advice please to get my Internet operating?
Thanks.
 

hotphil

Member
First thoughts are that your new phone supplier doesn't allow tethering.
Test the Surface with a phone that you know works, and vice versa, to see if the problem is the Surface or the phone.
 

CrippsCorner

Well-Known Member
I'm having a problem with my iPhone 5S which tethers fine over USB but says it can't connect after entering the wifi password :( very annoying.
 
Search tags for this page

connect surface rt to internet phone

Staff online

Members online

Top