What's new

Solved Sp3 won't connect to WiFi but will connect through Ethernet.

OP
J

James. Bundy

New Member
Yes,
I can connect to other networks. I have checked the modem settings but there wasn't any obvious causes, I might of overlooked something. Re-introducing the network didn't work either.
 

toaf

Member
in the connection tab in wireless properties, security type. there is all sorts of setting for WPA2 and 802 settings. try mucking with stuff there.
my issue is coming back to me, but mine was connecting but no internet from my hotspot. so at least the trouble shooting should still help. after you get this going...ill have a drink..so hurry up fix it :D

there is a no authentication option in those pull downs.
I swear we have to be close :D good luck
 
OP
J

James. Bundy

New Member
I checked my Wi-Fi driver and it is on 15.68.9037.59, 30/11/2015. Where do I go to download the newest driver? I have checked the internet but I couldn't find a driver update to download.
Does anyone know where to download the latest driver
 

GreyFox7

Super Moderator
Staff member
I have had this kind of problem before and aside from a couple issues the easy fix is usually just uninstalling the Wifi driver in Device Manager and letting it reinstall. Sometimes you have to do it a few days in a row then all of a sudden ... it doesn't happen anymore.
However to get further we'll need to dig deeper...
Just to be sure what version of firmware is your D-link viper running?
Are you connecting on the 5ghz or 2.4ghz band?
How far are you from the wifi access point?
How many walls or obstructions are between the Surface and the access point?
Do you or near neighbors have other equipment in the area (microwaves, baby monitors, security cameras, etc. etc)?
Live near an airport, hospital, military base?
is there a large black glass (NSA) building in your vicinity or other ghost-op facility (Roswell)?
 
Last edited:
OP
J

James. Bundy

New Member
I think I just found a fix by messing around with the security settings. I restarted my computer to make sure, and everything was okay.
Thank you for your suggestions and spending your time to help me.:D

:DYou can now have a drink, toaf ;)

Again, thanks everyone for helping me, I wouldn't of known where to look without you.:)
 

toaf

Member
fricken yaaa...ive been looking at my shot glass just wondering if I can have a drink. I SOO remember doing all that stuff getting my surface to work on my hotspot. and in the end to this day I could not tell you what fixed it :D

so if you think you know what setting it was let us know
 
OP
J

James. Bundy

New Member
I don't think you will have to come back again @ sharpuser. ;)
I forgot what setting I changed. I was totally in the zone, sorry toaf.
Thanks again, guys :D
 

Members online

No members online now.
Top