What's new

problem transferering large files via USB

sparky924

New Member
I was wondering if anyone else has had a problem transferring a large file from an external HD via the USB port? I'm trying to copy a 10GB outlook pst file and the connection between the tablet and the HD keeps failing. small files are ok.
anyone else having this problem?
 

J515OP

Super Moderator
Surface Pro or RT? Are you sure you have enough room for a file that large on the internal drive?
 
OP
S

sparky924

New Member
Surface Pro..I have 77 GB free on hard drive..it gets to 5 or 6 % then its though the drive disconnects then reconnects
 

bosamar

Well-Known Member
My Western Digital My Passport works flawlessly. It may be a limitation of the FAT format. Try NTFS.
 

J515OP

Super Moderator
Is the external drive usb 2.0 or 3.0? In theory it shouldn't matter but I wonder it a usb 2.0 device could be an issue. When you installed the external drive did it install drivers? You may want to see if there are updates available.
 
OP
S

sparky924

New Member
I just tried to use the backup software that came with the drive...the program reports success but the file isn't being copied....I will try a different drive soon
 

dlacaba

Member
One issue I've noticed with the Pro is the default power saving settings like to turn things off once the tablet sleeps. You might want to ensure that your pro isn't sleeping before the file is finished sending.
 
OP
S

sparky924

New Member
It worked with another external HD. This one is a 3.5 iomega. I think the issue with the 2.5 is somehow it's losing power during the transfer. I'm not sure if the problem was from the surface or the HD.
 

Members online

No members online now.
Top