What's new

Start/Action menu freezing + YouTube videos wont play

Zippy0n

Member
Ever since the anniversary update its been freezing on the start menu, task bar and action centre (notifiications just stay there) and only pressing the windows button on the keyboard "refreshes" it and it works for a short time. YouTube will not play videos (ive tried it with edge, explorer and chrome) and it wont work untill i restart it sometimes several times before it will work,

anyone else had this problem?
 

alexd88

Member
Mine also freeze but before anniversary update and still freeze after last update, screen is still flickering under 15%, only problems with this expensive toy.
 

Kiwihomz

New Member
I have the exact same issue :( SP4 freezes, notifications stay on screen.
action centre wont open and edge just locks up. I have to restart to get it to work properly again.
help needed!
 
OP
Zippy0n

Zippy0n

Member
Went back to a driver from 18/11/2015, much better again, suprised (many) other people arnt having these issue since it came directly from the AU. oh well lets hope for a proper driver soon
 

keithB787

New Member
I had the same problem to the point I dumped AU update went back to version 1511. I tried AU update again and realized my troubles was Cortana. I disabled Cortana and everything is working fine now, even YouTube videos.
 
I think I am having the same issue, but broader. It seems like part of the 'windowing' engine stops accepting mouse input. I have the issue that notifications can not be cleared, and that teh start button stops. I also have issue in Outlook that I can click on emails, but the ribbon is non responsive???

I killed Cortana and did seem to fix the issue.
 
stupid question but how do you kill/stop/uninstall cortana? i cant see to figure it out
I typed cortana in the search box by the start button. Then a pick of Cortana Settings comes up. I then turned off everything that I could.

Real shame, as I will now probably leave them off, and never think of going back to try them again.
 

keithB787

New Member
I just clicked on the Cortana icon and then clicked on the settings and turned everything off. Its been a day and half and no issues.
 

Members online

Top