What's new

Solved Stuck at Surface black screen

JackSlim

New Member
Hello,
I have two Surface Pro 3 stuck on the black screen with the word 'Surface'... No spinning wheel. Here are some things I've already tried. At the least I would like to recover data from one of the Surfaces.
  • Waiting... I've waited on the screen for an hour in case there was a pending update.
  • Multiple PowerON hard powerOFF to trigger 'automatic repair'
  • Disable secure boot and try booting to external USB drive (I was able to boot to it fine on a working Surface Pro 3). USB drive not working on the two trouble Surfaces.
  • Change bootorder to USB -> SSD instead of the Volume down button.
Anything else I can try here? I was hoping to use the 'Reset' utility on the USB recovery to keep my files and refresh the OS. I've went through the procedure on another working Tablet and it went fine.... just not on these two.

Edit - Win8*

Thanks,
 

GreyFox7

Super Moderator
Staff member
Hmm, can you access the partitions from Advanced Recovery Command Prompt when booted off USB? If you can... copy your files off or boot a backup software recovery USB for that purpose.

might try repairing boot files.
 
OP
J

JackSlim

New Member
Hmm, can you access the partitions from Advanced Recovery Command Prompt when booted off USB? If you can... copy your files off or boot a backup software recovery USB for that purpose.

might try repairing boot files.

Can't get this far, it's like it doesn't recognize the USB. Other working SP3s can boot to the recovery USB I made just fine.

Hold Volume Up + Power button for about 7 seconds. This is pretty much like pulling the battery out. Works for me when I have the same issue!

So this actually let me boot to USB. Thank you thank you thank you! It cycled through the boot screen and the 'surface' screen two times and then turned off. After, I was able to boot (with volume down) to my recover USB. Trying the Reset mode now, I think it should be all set from here. Thanks again I thought all hope was lost!

Update* - I got all the local files and both Surfaces are Working! Just need to reinstall the software. THANK YOU!!!
 
Last edited:

Members online

No members online now.
Top