What's new

Win 10 installed, now can't boot at all


New Member
I have an SP2, been working GREAT. I installed Win 10 via the official download. It went well, I was using it for a few days, then this weekend my wifi stopped working on it. Actually it was just giving me "limited" internet. I was able to make it connect normally by switching between the bands, but it would only run for a few seconds, then go back to "limited." I finally decided to do a "reset". It seemed like all was installing well. It rebooted a few times, then when it was apparently finished, and booting a final time, I got a blue screen, with the error "inaccessible boot drive." I created 2 different USB drives of Win 10, and tested them on my wife's SP3, and they both booted fine, ready to install Win 10. I kept getting the error on my SP2. Yes, I did change the boot routine (disabled both the TPM and secured boot. Actually I tried TPM enabled and disabled - same result either way.) I finally created a DVD of win 10 (from MS' site), but the same thing - always the "inaccessible boot drive" error. The DVD player, as well as both USB drives, do light up, so I don't think the USB port is bad. I've never had trouble with it before.

I'm at my wit's end at this point. Help?


Well-Known Member
Welcome to the forum

Do you have a microSD card in yours? If so, remove it and try again.


New Member
Ok, got this solved. I just used the USB drive to boot and it worked fine. Now I'm crossing my fingers that it'll just keep working!