What's new

Solved 0x80073cf6 in Windows 10 store


Active Member
On my Surface 3 I get an 0x80073cf6 error when trying to install the update of the OneDrive app.

I have tried the following:

  • wsreset
  • sfc /scannow
  • Dism /Online /Cleanup-Image /RestoreHealth
  • net stop wuauserv
    rename c:\windows\SoftwareDistribution softwaredistribution.old
    net start wuauserv
  • Shut down Security software and Firewall and try again
  • Tried uninstalling it, but it is not possible to uninstall either
  • Ran in powershell with administrator rights: Remove-AppxPackage -package microsoft.microsoftskydrive_8wekyb3d8bbwe. Which returns an error 0x80073CFA
  • In the app list the app shows as "Unavailable" and I get the aforementioned error message when trying to delete the app.
  • Created the folder AUInstallAgent in C:\Windows
  • Created the folder “AppReadiness” inside C:\Windows
The app cannot be started either.

Nothing works. Help is appreciated! Last time I had this issue on my dauhter's tablet I had to refresh the whole Windows installation. I hope to prevent that on my own tablet.


Active Member
Thanks for your reply. Yes, I have been using Microsoft OneDrive (and Skydrive before that) for years now. It all works perfect; that's not an issue. The issue is just the app. On my daughter's laptop I had this error message with a few other apps. This just happens to be the OneDrive app and I am lucky that it is not happening (yet) with a more important app!

All the "solutions" that I have tried so far were solutions that I've found on other websites after searching the web.


Active Member
This seems to be an issue that more users are encountering. And Microsoft support is not really helping.
However, in my case I have found a solution.
Check it out