What's new

Attention: Premiere Pro users; HELP

mikecox

Member
I am so frustrated by how unstable Pre Pro is, on my SB, and why, on my much less powerful tower, that came with Windows 98 and is currently running Windows 10 these issues do not occur.


There are times when I am editing clips on my SB and everything appears to be running smoothly until I click on "File". At first, nothing happens for several seconds, then I notice the wheel, as Pr goes into a tailspin and, several minutes later, times out.

This also happens when I hit a Preferences option. I am able to open the Edit menu and the Preferences flyout but as soon as I select an option from the flyout Pr goes into another tailspin f/b a timeout.

I tried Alt-F, instead of clicking the File option, which has opened the File menu. Since it seemed to work I decided I'd use that as a workaround, but I haven't figured out if that always works, for example sometimes clicking File works and sometimes it doesn't. I know Alt-F has worked but I don't know if that's only because hitting File would have worked that time. The problem is that sometimes hitting File does work. When it isn't working I get a timeout, and I wonder if, instead, I'd used Alt-F I would have gotten a drop-down menu or a timeout.

None of this is resolved by rebooting my SB and none of this happens on my far less powerful tower.

I can't help but believe that this is a SB issue and that, ultimately, I will be forced to invest in a new computer because I will not going to abandon my video editor, the learning curve is just too steep to start over with a new editor. Of course, I would much rather stick with my SB, I can't really afford another $2+ K computer.
 
OP
mikecox

mikecox

Member
I just posted the following question on the Adobe/Pre forum. "Can I re-arrange clips in a Bin. The answer was; "Yes, ... drag and drop".

But I had already tried that and the clips didn't move. So I went to my old tower and tried dragging and dropping images in a Bin, and it worked just as I imagined it would when I tried it on my SB.

My experience seems errifutable: SB is not capable of running PrePro without issues! It didn't run on my old SB, "because the battery in the tablet would not take a charge" which is why I paid almost $600 to replace, believing that would resolve the Pre Pro issues I was having, but while it did correct a graphics issue it's still behaving poorly on my, very recently, "rebuilt" SB.

What will really push me to the edge is if everyone running Pr on a SB says they are not having these problems.
 
OP
mikecox

mikecox

Member
When I close Pr it will not open again until I go to the Task Manager and remove Pr from the "Background Processes". I don't understand why it does this, but it's very consistent.

What is also consistent is Pr response to clicking File. Every time I click File Pr goes into a tailspin and times out. The same thing happens when I click Edit/Profile/option. When I click on an option Pr responds the same as when I click File.

I've tried using the shortcut for saving a copy and that works. I'm guessing those File shortcuts will be my workaround. I don't know who I will workaround the Pref issue since Edit/pref/flyout works. It's when I click an option from the flyout that Pr goes into a tailspin and times out.

ps I created a Preferences/General shortcut and when I use it the same thing happens as when I click the Edit/pref/General. The wheel spins and Pr times out.

I am beginning to feel that the only option I have left is to buy a new computer. But Pr behaves pretty well during editing, why does it chock up on menu takes?
 
Last edited:
OP
mikecox

mikecox

Member
After I uninstalled Pr, rebooted, and re-installed Pr the issue with the preferences and File menu cleared up
 

sharpuser

Super Moderator
Staff member
Excellent, @mikecox

I did not chime in on this one, because, though I have a license to Creative Cloud, I stopped using it over a year ago. The menu items were too small, and response was poor.

Seems you are the resident expert user here.

Glad you got it cleared up.
 

Megoapesnut

Member
I agree about the menu items being too small. I set up a SB for a friend and I found an easy code hack that worked for Photoshop and InDesign. I could not get it to work for Illustrator and I did not install PrePro to know if it worked there. Thankfully I have a loaded Mac Pro that I use for video editing and most of the other Adobe stuff. The few times I have to work on Adobe stuff on my SB I just deal with the minuscule menus.
 
Search tags for this page
azs

best cameras

news
Top