What's new

Bootloop with red stripe and padlock

Sprelle

New Member
A friend asked me to have a look at his SP4, as it bootlooped.
As you can see from the pictures, this is the ONLY screen it is possible to conjure up.
I have tried holding down the power button for a minute, and restarting whilst holding volume up,
but no other screen is coming forth. I have also tried volume down.
I have made a recovery drive, and stuck it in the USB-port, but after a few feeble blinks on the
thumb-drive LED, nothing happens, and I am back with this screen.

Is the machine fried for good, or can anyone help??
SP4 Bootloop.jpg
 
Last edited:
OP
S

Sprelle

New Member
I have tried 3 different variants of recovery stick, even installed a win10 iso with rufus.

It always returns immediately to this screen.

Only when I tried to boot it off an unbuntu-stick did it hesitate for a second before returning to the 'default' screen,

I have also tried all combinations of power, + volume, - volume etc.

Your help is much appreciated :)

Morten
 

jnjroach

Administrator
Staff member
Did you change Secure Boot setting s in UEFI? That is what the Red-bar and Padlock usually signify...
 
OP
S

Sprelle

New Member
I cant get the machine to boot into UEFI at all, just this screen no matter what I do or what combination of keyes I push....

:(
 

jnjroach

Administrator
Staff member
Shut down completely, then holding volume up rocker press the power button, do not let go of the volume rocker until the Surface Logo papers, that should get you into UEFI. If that doesn't work reach out to support.
 

Turbo4AWD

Active Member
I had this issue with a Surface Pro 3 in an Enterprise environment and all I did was connect the Surface Pro 3 to a Surface Dock and PXE boot to the Enterprise Windows 10 image and it successfully booted to Windows 10 after the image completed. Hope this somehow helps.
 
Search tags for this page

microsoft surface red bar with lock

red lock on surface pro
red lock sign surface pro
red lock when booting
red stripe and open padlock on startup
red unlock bar surface pro
surface boots with red screen

surface pro red bar with unlock icon

surface pro red pad lock boot
unlock symbol on top of surface book screen

Members online

Top