What's new

Gmail account in Mail App

herschko

New Member
I just had to replace my SP this morning because the keyboard stopped working with it...all type and touch keyboards. I am having trouble getting my Gmail account to work again in the Mail app. I remember it was difficult to set this up in the first place. Does anyone have current instructions for doing so. I tried looking back at old posts and tried some of those things and they didn't work.
Thanks!
 

demandarin

Active Member
I had similar issues at first also. Actually the first 2 hours with my surface pro was trying to figure out how to get the dang gmail app to work. Kept getting errors.

It has something to do with how Google changed their services or something that's no longer working with outlook or like the way it use to do it. So I found a Backdoor way to set it up. Since mail app wouldn't accept my gmail, I figured let me see if the contacts will sync with gmail contacts. So I open up contacts then sync and entered in my gmail info. It worked first time. Then it told me now my gmail account is linked to Microsoft or whatever. So I go back onto mail app. Then try entering in my info again. Now it accepted it, no issues. I'm figuring it finally.worked because I got it to link in contacts. Therefore allowing the mail app to accept gmail info.

Now my.gmail works just fine. I remember researching like crazy trying different things to figure out why gmail wouldn't work initially..lol that Backdoor method worked for me. Try it.
 

Tom T

New Member
I don't have any trouble at all, admittedly you have to view each account separately but Its not a big deal.
 
I had an old unused gmail account which I added (on a different touch screen Win8 computer) just to check out how difficult it was; it took all of a minute and a half. Really no issue what so ever. Went to the app, swiped from the right side of the screen and just followed the path. I'll check it out on the Pro when I get access to it again.
 
OP
H

herschko

New Member
I've tried a number of things a number of times and have still yet to get it to work. But it used to before I switched SPs.
 
Search tags for this page

gmail alias on mail app

gmail on surface stopped working

gmail stopped working on microsoft surface 2

gmail stopped working on surface

how 2 use gmail in mail on surface pro

surface mail gmail account

surface pro 3 keyboard stops working when typing in gmail

surface pro mail app google account

surface pro mail gmail

use gmail in a surface

Top