What's new

Solved Have to login after sleep but not at bootup??

OP
C

Captpt

Member
As I posted earlier I can't get required logins to completely stop even after changing ever related setting BUT what is really strange is when I cold boot or reboot there's no login required but if my SP3 goes to sleep login is mandatory ??? Anyone else experiencing this?? As you can see I have my power settings set for no login after it wakes...
I'm running Win 10.

Well since I did yesterdays Upgrade to Windows 10 Pro, version 1511, 10586 I no longer get the login required AND issues with IE11 pages not loading are gone also...
And who says updates don't fix things?? lol
 

Garyjk

Member
if it's sleeping, and when you wake it up, it appears to boot and goes past the lock screen right to the desktop, then you probably have hibernate enabled. if not, then disregard these suggestions.

check these settings and see if they make a difference.
settings->system->power and sleep->additional power settings
on the left, click on choose what the power buttons do
if hibernate is enabled, you will see:
turn on fast startup and it will be checked.
uncheck it
then save the changes and exit out.
open an elevated command prompt, and type powercfg -h off
restart and then try sleeping.
you can also make these changes just to see if the behavior changes.
 

Staff online

Members online

Top