What's new

Problems so far...


New Member
Installing the Fall Windows 10 update had been a complete fail on two laptops so far.

Tried everything - Windows Update shows up to date. Downloading the complete new install failed. Creating a USB and installing from there failed.

Finally tried taking the laptop off the domain and running upgrade from USB. THAT WORKED!
Rejoined domain and things seem to be OK. WinVer shows 10586.3.

Now the last problem we have - since we are on a domain we need to do Ctrl-Alt-Del or something to unlock/login. When we are in tablet mode we can find no way to get to a login screen. I was told that the 10586 would allow a swipe from bottom but no joy.

The screen says

"Press and hold the Windows button, and then press the power button to unlock. (Or you can unlock by pressing Ctrl+Alt+Delete.)

I can't find a Windows button on the tablet and I've swiped up down left and right.

Any ideas?
I can swipe up on the clipboard bottom and it brings up the taskbar which has the Windows button. Press and hold the Windows button and it will give you the options to Shutdown or Log out.
Sorry, I was in a hurry. If you swipe up along the bottom edge of the tablet (clipboard) regardless of holding it in landscape or portrait, it should bring up the taskbar which should have the Windows button. You should then be able to press and hold it to bring up the option to shutdown or log out.
Thanks for you help fonzman78. I swipe everywhere in every direction and nothing changes. Could I be missing a firmware update of something?
This problem is solved with installation of 12/17/15 Hardware update. Press and hold power button then press + side of volume control unlocks the screen.