What's new

Surface Pen Sensitivity? It draws when I'm not touching the screen

~X.T.~

Member
The behaviour is definitely not normal, I got the same problem and realized it when my writing became all joined-up while using it in a lecture and pen strokes in OneNote became very thick.

My guess is that it could be one of the following two issues:

1) Your stylus nib is stuck in the (semi)depressed position, so the pen is constantly sending a 'positive-input' signal to the digitizer, and so the moment it gets within inking range of the digitizer it starts inking/clicking.

2) I'm not sure what kind of active circuitry is incorporated into the pen, but it could be messing up inside and sending erroneous input signals to the digitizer.

I fixed my problem after lightly tugging at the pen nib and power-cycling the pen by removing the AAAA battery and reinserting it after 10 seconds.

Here are clippings of my problem before and after. OneNote pen stroke thickness was on "Thin" for both, but as you can see on the left, it's way too thick.
Capture.PNG
 

InspectHerGadget

Active Member
Interesting stuff.

I find my pen perfect so that is good.

I tried writing in Word and then converting to PDF and emailing it to friends like a letter.

I found Word 2013 works quite differently to OneNote. I can even write with my finger in Word!!

I was surprised but found out when I left vertical lines when I tried to scroll down using touch.

I normally use modern OneNote but I did also find that you get more pens and thickness selections and colours than in modern OneNote.

I'm still relatively new to writing digitally but it is pretty cool and still seems like magic to me.
 

Kitt

New Member
I had this issue as well, and solved the problem by removing the AAAA battery to "reboot" the pen as ~X.T.~ did.
 

Bryon Baker

New Member
Most people here seem to not know how the digitizer/stylus combo actually works.
...
xGary - This one nailed it for me. Thanks.
I was in the middle of writing a OneNote document and the pen started drawing while lifted from the device.The pen thickness also increased and I could not wind it down fine enough no matter what I tried.
After reading this I realised that the trouble could be in the pen and simply removed the batteries from the pen and reinserted them (the only way to power cycle the pen) and the problem was resolved. Thanks!
Bryon
 

Members online

Top