What's new

Surface Pro 3 won't hibernate after connected standby


Staff member
That's right, I didn't think of it, that the SP3 uses a modified Windows and Standby.

I read what TSR's are, but how I see what program is one?

Lights-Out is a program for windows Servers to wake them with WOL and keep the computer running during backups it's not a messaging program, if you meant that with messaging program, else I don't know what you mean with that. I don't have any messengers on my Surface. Only Windows live mail, Steam, Chrome, Office and a few games.
Sorry, my mistake.... but a WOL Client could easily be what is preventing Hibernation. Of the list Steam has a TSR as does Chrome and depending on Configuration Office has 2 to 3....OneDrive for Business, Office Upload and Lync 2013.


Thanks for the listing. Today my SP3 went into hibernation after Connected standby. I Shut it down and booted it up around one and a half hours before i let it go into connected standby. I had Lights-Out and MUI Internet explorer open, also Kaspersky. So I would guess it's not them.

I guess I will have to test it. Boot it up open the programs wait for it to go into connected standby, than wait 5 hours and see if it boots up or the lock-screen is visible.

I have the Office 365 and Drive Sync (syncs my SP3 Settings with my hotmail/outlook account).


Staff member
Glad it worked, keep an eye out as it could still be one of the Win32 programs ( if it manifests itself again).


New Member
Anyone know how to make the time to hibernate after connected standby smaller (2 hours instead of 4)? On another note, my SP3 hasn't went into hibernation since the August firmware update.


Active Member
You can specify when the device goes into hibernate by calling up gpedit.msc, go into Computer Configuration>Administrative Templates>System>Battery Management>Sleep Settings, and right click on "Specify hibernate time out (on battery)" to edit. Select the button in the top left corner to enable and then enter the time in the box below to set how long the device has to be inactive (in seconds) before hibernation kicks in.

This setting is for only when on batteries. There is a similar yet separate entry in the same field for AC, as well.