What's new

Surface Pro 4 boot loop brick - can't boot to UEFI or from USB

deza

New Member
Hello,

at the UEFI I accidently deleted the Windows Boot Manager while trying to install linux. After I restarted, the Surface was stuck in an infinite boot loop and it's been more than a week now. Additionally I can't boot to UEFI or from USB anymore. I tried using the official surface recovery image, Windows 10 ISO's and linux live USB drives but no matter what, the Pro4 just won't boot from USB. Of course I tried several different USB drives, And of course, I can't enter UEFI to check settings. I also tried to drain the whole battery empty, as someone suggested but that didn't work either.

For the record: Volume UP + Power doesn't work so I can't enter UEFI and Volume DOWN + Power doesn't work either so I can't even boot from USB. Both methods send me to the boot loop and both worked before I deleted the Windows Boot Manager.

How can I restore the Windows Boot Manager? Why is there even the option to delete it in the first place? There has to be a way to unbrick/ gain back access to it.

Of course I don't have warranty on my Surface Pro 4 anymore. I really need my Surface for my studies so any help is appreciated.
 

sharpuser

Super Moderator
Staff member
A Microsoft technician can fix that, in person at a Microsoft store. I did the same thing to my Surface Pro 3 some years ago, which was out of warranty. They took my machine to the back of the store, invited me to sit for awhile, and I was back in business 10 minutes later.
 
Search tags for this page

azs

surface laptop 2 re boots constantly

Members online

No members online now.
Top