What's new

Tried to wipe. Deleted sole user. Now can't log in.

jcness

New Member
Hello!

I recently tried to wipe a Surface that was being used for a temporary purpose. I looked on this forum and found how to delete a user account, so that's what I did.

Apparently, this was not the right thing to do.

Upon turning it back on, I was prompted to log into the account I just deleted. Of course the password doesn't work because I just deleted the account.

How can I wipe the Surface and perform a factory reset without being logged in?

Thanks for your help!
 

Mr.NK

Super Moderator
Staff member
Use the following instruction, i've found
Microsoft technet said:
To restore the factory image


  1. Restart the device made for Surface.
  2. Press F8 during the initial BIOS post to bring up the Advanced Boot Options screen.
  3. On the Advanced boot options screen, use the arrow keys to highlight Repair your computer, and then press Enter.
  4. Select a keyboard layout, and then click Next.
  5. Type the user name and password of an administrator, and then click OK.
  6. Under System Recovery Options, select Reinstall Windows. This option will restore Surface to the factory image, and any customized user information will be lost.
  7. When the restoration of the factory image is complete, the device made for Surface will restart, and the setup process will begin. This process is identical to the first time you set up Surface; you will be guided by a series of prompts and dialog boxes.
 

DemonPR

New Member
Use the following instruction, i've found

Sorry to ask, but I got a Surface Tablet, were I got a similar issue with the password. My client doesn't remember what he put for password. On the keyboard it doesn't show any F8 key. I try with a USB keyboard, and still won't work.

Any suggestions?
 
Search tags for this page
can't login to surface
cannot log on to microsoft surface
cant log in to my microsoft account on my surface
deleted my administrator surface rt
hie to format surface cant get kogged in

how to wipe microsoft surface

i cant login to my bank account on surface pro 2
surface book to cd can't log in
surface can't remember login password
surface default password

Members online

No members online now.
Top