Post Your SP3 Power/Battery/Charging Issues Here

Discussion in 'Microsoft Surface Pro 3' started by leeshor, Jun 21, 2014.

  1. Ideago

    Ideago New Member

    Joined:
    Aug 14, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hey guys, my first post :)

    I have the pro 3 i7 256. Absolutely love it!! Only problem is that my battery does not seem to last more than 3 hours at a shot. I have screen at 60% and wifi on etc., but it should still last me 6-7 hours. Don't watch much videos. I read through the thread, but since there have been software updates I have not seen any easy instructions on how to fix the issue. I saw something about reinstalling something, but I'm not really a techy. Are their any instructions out there on what to do to increase battery life? Does Microsoft still say there is a battery issue that will be fixed in the future? Thanks!
     
  2. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,894
    Likes Received:
    1,385
    Trophy Points:
    113
    There is definitely some issue. I was getting 8-9 but now its draining like a sieve which started in the last week for me. and my Sleepstudy report says the HD Graphics is draining the battery during sleep. Clearly not normal. Other people have reported some rogue processes running high CPU also causing problems.

    Still some work to be done to corral all the pieces in perfect harmony.
     
    malberttoo likes this.
  3. malberttoo

    malberttoo Super Moderator Staff Member

    Joined:
    Feb 26, 2013
    Messages:
    2,255
    Likes Received:
    428
    Trophy Points:
    83
    Location:
    Alaska
    My Device:
    SPro3
    Agreed, and well said.
     
  4. Danielo290881

    Danielo290881 Member

    Joined:
    Jul 17, 2014
    Messages:
    97
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    Germany
    My Device:
    SPro3
    I have also noticed that since the last firmware update in mid-August, the CPU is very busy in Connected Standby. The result is that I report the following information in sleepstudy see what causes me to lose about 11 percent of battery in an hour. That was never before the firmware update on 8/19/14

    upload_2014-8-22_15-29-54.png +

    upload_2014-8-22_15-30-42.png
     
  5. GreyFox7

    GreyFox7 Super Moderator Staff Member

    Joined:
    Jul 27, 2014
    Messages:
    6,894
    Likes Received:
    1,385
    Trophy Points:
    113
    Did updates apply cleanly or did you hang fur a while during the process???

    I was having an issue after the 8/12 updates with Graphics usage being reported on the sleepstudy. additionally my CPU temp was constantly about 10c higher than before. I finally refreshed and it all cleared up. when refreshed I didn't push or rush to get updates letting them download in the background then I applied them which went very well.. (trying to avoid undue stress and potential temp shutdowns as some have reported) maybe that was unnecessarily cautious... either way I like the outcome. no issues, battery life back up and temperature back down.
     
  6. Danielo290881

    Danielo290881 Member

    Joined:
    Jul 17, 2014
    Messages:
    97
    Likes Received:
    6
    Trophy Points:
    8
    Location:
    Germany
    My Device:
    SPro3
    Yes, updates applied without any problem. I hope i dont have to do a refresh. I am now doing a update cleaning and will run after that windows update troubleshooter. Maybe that helps. Will post, i think tomorrow, if it is better.
    Thanks for your answer!
     
  7. hlhl

    hlhl New Member

    Joined:
    Aug 27, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi Just one small question. When my sp3(i5 256GB) is just turned on, everything is fine. But, after running it for 10 mins, I find it will take 5 or 6 seconds to for my sp3 to go sleep or wake up in sleep mode(Press the power button shortly). Is this common? Thank you.
     
  8. leeshor

    leeshor Well-Known Member

    Joined:
    Jun 19, 2012
    Messages:
    5,070
    Likes Received:
    877
    Trophy Points:
    113
    Location:
    Norcross, GA
    My Device:
    SPro4
    Welcome to the forum

    Sounds like some background tasks aren't completing. In task manager what is your top CPU user?
     
  9. hlhl

    hlhl New Member

    Joined:
    Aug 27, 2014
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi leeshor, I just find that in fact, this slow reaction does not happen unless I connect my type cover......
     
    Last edited: Aug 27, 2014
  10. iDatus

    iDatus Member

    Joined:
    Aug 21, 2014
    Messages:
    67
    Likes Received:
    10
    Trophy Points:
    8
    Location:
    UK Worcester
    My Device:
    SPro3
    This forum has been invaluable to me and fun along the way. I would recommend anyone who has a sp3 (or any of the others) to have a good read.
    I got my i5 8GB and I charged it up last night. After which I played with it for about an hour then shutdown.
    I turned it on say 07:30. its now 21:30.
    about 6 hours of that period (not all in one go) its been on sleep.
    I have installed one note desktop mode.
    I have played hearthstone game on max gfx 1600x1200.
    Brightness 40% but sometimes 100% for 3 playbacks of 4k youtube vid and testing for black levels mentioned on an other post.
    its been this forum almost all the time, posting switching pages, loading other websites for info to post into these forums and implementing suggestions.
    I just checked the battery and its still 15%.
    It truly has been an all day device.
    I know others are not getting this level at the moment but stick with it and put the effort in to reading other peoples posts who have spent the time helping and it will pay off.
    I will try Netflix and other stuff and see how I get on.
    I will also leaving it with 15% power in sleep until I get up tomorrow.
    I have it set to shutdown at 7%
    update: turned it on this morning 07:00 13%
     
    Last edited: Sep 1, 2014
  11. beachman

    beachman New Member

    Joined:
    Aug 30, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I got my SP3 i5/128 on august 28 (Release day here in Sweden).

    I'm not able to charge the battery to 100%, when the battery charge is around 74-79% it stops charging. If I hover the battery indicator it says " 75% left (Plugged in not charging)".

    I have completely drained the battery 2 times with no success. I have tried resetting and reinstall windows with no success. All windows update is installed including August firmware.

    One strange thing I have noticed is when I run powercfg /batteryreport, there is no Capacity figures(Se pic), is this normal!?

    Have anyone else have this problem? Is it a hardware problem or a software glitch?
    BatteryReport.png
     
  12. EddySnoozah

    EddySnoozah New Member

    Joined:
    Oct 24, 2013
    Messages:
    25
    Likes Received:
    7
    Trophy Points:
    3
    My Device:
    SPro3
    I don't know if this is a charging issue, not sure where else to put it. I have had two recent instances of my Surface Pro 3 appearing to be completely dead or inert after it went to sleep. In each instance, I guess that it had been asleep for maybe an hour or a couple of hours - not that long. In each instance I also think that I simply put it to sleep by putting the cover up. The first time it happened was three days ago, last Saturday. I pressed the power button on the top and nothing happened. Pressed it a few times - nothing. Pressed the windows key on the screen - nothing. Held down the power key for like 30 seconds - nothing. At this point I was becoming seriously worried about it and felt quite glad that I have not yet put my old Surface RT 2 on eBay. I tried pressing everything. The thing that worked was holding down the volume keys and the power key at the same time for like 30 seconds - it switched back on after that.
    Happened again this morning for no reason that I can think of. I left the house with it fully charged up and switched off. Got into work - started it up fine, opened One Note and made some notes - put it to sleep by flipping up the cover. Then, maybe an hour and a half later came back to it and it was just totally inert - had to go through all the holding buttons down for at least 30 seconds thing again.
    Anybody else had any experiences like this?
    When it works and it doesn't do the losing the WiFi thing then this device is great and I love it - but these problems are starting to wear me down a bit.
     

Share This Page

Search tags for this page
microsoft sp4 lader
,

microsoft surface battery and charger issues fa

,

no battery issue sp3

,
sp3 battery download
,
sp3 battery drain after install windows 10
,
sp3 drains faster than charging when playing games
,
sp3 firmware update charging
,

sp3 not charging

,
surface pro 3 75 percent not charging
,

tabletmark sp3