What's new

How to Set SP3 in Ycbr444 Display Mode?

ChrisPanzer

Active Member
All my external monitors have a whitsh "washed-out" appearance. I remember I had this issue before and I had to set my nVidia graphics setting from RGB to Ycbr444...

With the Sp3, there's obviously no graphics settings other than the stock windows 8 setting.

Does anyone know how to do this?

Thanks!
 

mennogreg

Active Member
Hmm, not sure, but maybe the drivers direct from Intel allow that option?

Odd that your monitors are expecting YCbCr instead of RGB. Do your monitors have a "Black Level" setting? It may have a different name as it varies from manufacturer, but it would allow you to set PC video levels (0-255) or Video/YCbCr (16-235) levels.
 

LukeJoseph

New Member
Yeah that sounds backwards, unless you're using TV's as monitors. I know Nvidia had a "problem" for the longest time when connecting a monitor via HDMI where it would detect it as a TV and send 16-235 and the only way you could change it to RGB was with a reg hack, but they fixed that a few driver revisions back.

16-235 is not "wrong" and 0-255 is not "right". One just needs to make sure that the source and the display match.

I would first look in the monitor settings and see if you can manually switch to RGB there, or at least a "info" option that will tell you what the signal is. Also you could try the Intel graphics as that will include the control panel. I am not 100% sure if it has the option to change, but it does have quite a few more settings.
 

mitchellvii

Well-Known Member
That option should be in the HD Control Center. You can delete the current display driver and flash the stock one from Intel. That should give you the HDCC.
 
Search tags for this page

windows 10 nvidia ycbr

ycbcr surface pro
ycbr444

Members online

No members online now.
Top