What's new

New issues since deleting win8.1 files

I decided to have more space on my SSD. So since my Win10 upgrade has been working "ok" enough where I wasn't going to change back, I allowed windows to delete the temp files for win8.1 re-installation.

Fist, I did this on 9/26/15. Just in case someone here might know if windows released a buggy update.

1) The micro sd slot stop reading the card. When the computer starts up, it gives the card a generic name like "SDHC:" instead of "64GB:" which I named it. If I take the card out and put it back in a few times, it'll read it correctly. BUT I switched from a 32GB SDHC (NTFS) to a 64GB SDXC (exFat) recently and not sure if I had that problem before I cleaned the computer.
2) Random items quit responding. Example: I click settings and nothing happens. If I reboot, it works fine.
3) Pen doesn't always work. But I think I had that even with windows 8.1. Reboot fixes that issue.
4) Not really an issue, but when closing the keyboard, windows would ask if I wanted to switch to tablet mode. It used to be too low to the bottom of the screen where the task bar would hide the YES/NO buttons. Now its moved up on the screen so I can see the whole pop-up window.
5) Randomly on startup, Wifi would be on, but say no wifi networks. Turning wifi off/on doesn't fix it. But rebooting will get wifi to work where it'll find networks.
I do have it set to use the memory card to store new music/photos/etc. I'll try and backup the data on the 64GB and format it to the NTFS like the 32GB card. If its still giving issues, I wonder if it's the size of the card..
Re Win 8.1 files deleted... I wonder IF there were links to those files which now being deleted are missing and have left broken links behind. if so OOPS. :)
Hmm ok, so I formatted the card to NTFS. The first time I restarted, I got no error. It gave my card name. But after a few minutes, when I checked again, all it said was SDXC: as a drive name. I took out and re-inserted the card and it read the name as 64GB: like it should. I tried rebooting like 3x in a row, and so far it seems to be working. I'll let you know if I still get issues.
:( K. Formatting the card to NTFS didn't help. It will just loose the ability to detect the card properly. It'll change the name of the drive to SDXC: and won't read the card till I eject it, then try again. I don't know if it's because I cleaned the harddrive and removed the uninstall win10 to windows 8.1 files, or if it's the Surface having issues with a 64GB SDXC card.