What's new

No internet, secured

yeahokayforsure

New Member
I've been having this issue for a number of weeks and have tried damn near everything to fix it.
Basically my internet (Wifi) works for a period of time then will randomly change to "No Internet, Secured" and I'm forced to Disconnect / Reconnect to have it work.
I've tried everything from this thread: Solved - connected to wifi but no internet access
Although it will not let me delete the adapter as it just stays greyed out forever. I've gone as far as to do a rollback and reinstalled windows and the issue persists.
I've found other resources online that involved running various commands in CMD and unfortunately that did not solve the issue either. I've uninstalled the driver and reinstalled with a reboot and still... the issue persists.

If anyone can help me out I'd be very appreciative as this is driving me crazy. On an average day I have to Disconnect / reconnect 2-3 times an hour because of this issue.
 

Tynecat

New Member
I'm having the same problem with mine. I've run a diagnostics on the connection issues and get the attached message. I'm assuming it's talking about the Wi-Fi router not responding but I know that can't be right as I have several other devices happily using the same router. Any help would be very much appreciated as I currently have several assignment deadlines looming.
 

Attachments

Cvaughn

New Member
I'm also having this issue with my Surface Pro 3, and nothing I have found so far has gotten me past it. I have unchecked IPV6, disabled and enabled the wireless interface, uninstalled and reinstalled the drivers, but the issue is persisting. Disconnect/reconnect doesn't won't give me internet even for a few minutes; it's constant No internet, secured, no matter whether I am connecting to a secured wireless network or not.
UPDATE - Here is a picture that shows the errors I'm having with the drivers. When I try to repair them, it's not connected to a network so it won't repair the drivers.
 

Attachments

Last edited:

Jake12514

New Member
I have the same problem but pretty much only in v.1703. I had to roll back to 1607 (due to my other bug reported in this forum), and this WiFi bug also pretty much disappeared.
 
Search tags for this page
how to solve no internet secured

news

no internet secured windows 10

surafce no internet secured
surface no internet connection
surface no internet secured
surface pro no internet
Top