What's new

Possible Hardware Issue? Acting like it's in "Sleep of Death" but isn't.

kielly32

New Member
Long story short, I was watching a YouTube video last night and wanted to skip back 30 seconds of the video, I frantically clicked on the video timeline causing it to skip to multiple times of the video and my SP4 froze. Everything was unresponsive, power button and volume buttons to and I didn't have a typecover so I decided to force shutdown by holding the power button.

Now, I won't "start" .. Kinda. The screen remains off and the Windows Hello light don't turn on which it should as soon as it reached the lock screen. Here's where it gets weird. By plugging a USB keyboard into my SP4 USB slot I noticed my keys still illuminate so I'm able to safely tell when the device is on and off.

I've tried just about every solution online I could find besides the freezer method (because I'd rather not condensate the inside of my tablet). I've messaged Microsoft support and they once again made me go through the same methods and two new ones. Nothing worked and the SA diagnosed what he figured wasn't enough power going through the SP4 to correctly power and turn it on. I've tried letting it go dead and as I type this I'm letting it go dead again but this time dead to the point where it won't even attempt to power on, may take some years considering there's no big LED screen that's going to be draining the battery lol.

He recommended I discuss replacement options because I still have warranty but I refused for now, told him I'll consider it in a couple days if it's still broken. I don't like the idea of sending my tablet with the SSD still installed back to them. I have very important and confidential files on that SSD including credit card and banking information and we all know how snoopy technicians can become (cough cough, geek squad).

I should mention, now that it just sparked my mind that I did follow a guide to change the power options to better optimize my battery life, it brought me into changing advanced setting to and come to think of it ever sense I changed those settings I never had to hard shutoff the tablet. Maybe those settings I changed are messing with the startup? If I can find the guide I followed I'll post it below. EDIT: Here's the guide I followed. Let me tell ya, it works beyond belief. Maybe a bit too much? lol

Anyone got anything new I could try to get this expensive POS to work? I've debated on carefully disassembling the device, wiping the SSD with an SSD-USB adapter and installing everything back together with double sided tape but I'm terrified they'll catch on before they send me my new device and void my warranty.

EDIT: The power exiting the USB port seems to not be enough to charge my iPhone. It acts as if I never even plugged in my iPhone. Maybe there isn't enough power going through the motherboard like the IT said? If so it was random for any hardware to fail like that. I've never experienced hardware failure just because of an OS freeze and system shutdown.
 
Last edited:

Members online

No members online now.
Top