What's new

Random reboot and lock up


Active Member
In the last couple of weeks, I've had a weird issue with my SP3 (i5/8GB/256GB). I'll walk away from it and come back later to see the boot screen where you see the Surface logo against a black background and the spinning load icon. Problem is, it never boots. The only way to get any kind of response is to push and hold the power button for about 15 seconds, forcing a shutdown, then power up again. I don't know exactly what is causing this as it's always something that I find when I come back.

That said, it sleeps most of the time I'm away from it that long and does just fine. But this weird reboot/lockup thing has happened about 4 times in the last couple of weeks. I have all the updates installed and everything seems to run just fine otherwise (although it does get a bit warm sometimes with basic tasks, but that's another issue in another thread).

For the record, I've run the Microsoft troubleshooter and it finds errors every time I run it.

Any thoughts on this? Has anyone else had this happen?


Active Member
I'm not sure if this is related to the problem, but here's what happens when I run the troubleshooter 3 times in a row.

ms-trb-1.jpg ms-trb-2.jpg ms-trb-3.jpg


Active Member
I myself had this exact thing happen yesterday. I've had my i7, 256gb for almost a month and this is the first time it happened. I was on the device, walked away, came back and it was on the Surface screen with the thingy spinning. Let it do that for about 40 minutes thinking it was an odd update or something but finally also had to hold in the power button for 15 sec. Came back up fine, but not sure what caused this. It has been fine since, so hoping it won't come back. :)


Did you get any reports about it in the Event Viewer? Or perhaps a crash dump? Please check if you have a file at C:\Windows\MEMORY.DMP


Active Member
Further looking in Event Viewer shows:

8/29/2014 9:06:57 PM: An error from "ACPI" and the message, "The embedded controller (EC) did not respond within the specified timeout period. This may indicate that there is an error in the EC hardware or firmware or that the BIOS is accessing the EC incorrectly. You should check with your computer manufacturer for an upgraded BIOS. In some situations, this error may cause the computer to function incorrectly." -- this error would seem to coincide with that contained in the MEMORY.DMP file.

8/29/2014 10:46:25 PM: An error from "volmgr" and the message, "Crash dump initialization failed!"

8/29/2014 10:46:26 PM: A critical error from "Kernel-Power" with the message, "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."


Staff member

BugCheck 9F, {3, ffffe00006a68b60, ffffd00088e7b930, ffffe00006aec820}

Probably caused by : ACPI.sys

Followup: MachineOwner
That would be a Bug Check within Power Management, have you modified and/or hacked the system to circumvent Connected Standby, enabled Hyper-V or updated to Intel Reference Video Drivers?