What's new

Picture Library / Camera roll corrupted

surfacenewb

New Member
Hi

This morning, I noticed that I can no longer open any pictures!!!!
Each picture is represented by a black box with the name of the file ( 1.jpg etc ) and it cannot be opened.
When I tried to delete it, it says that the picture is being used by another program or I am not the administrator

Even taking a screen shot ( windows button + vol down ) doesnt seem to take any picture....

Anyone have this problem??
 
OP
S

surfacenewb

New Member
Now the camera doesnt seem to work either.

After taking a picture, it says something went wrong while taking a picture...
 
OP
S

surfacenewb

New Member
I already tried rebooting

I actually did a system restore back to 3/30 ( there was a critical update ) and the problem is still there :(

What do you mean by a refresh?
 
OP
S

surfacenewb

New Member
Ok I found refresh and just did it.

It looks like the problem is still there....
Any other suggestions?
 

ZachBui

Member
Those black images you say, are those viewable elsewhere if you transferred them. I would also back them up if possible.
Maybe you could try to uninstall/reinstall the camera app. I would also see if activating the admin account and see if the camera app still fails or not:
via commant prompt
net user administrator /active:yes


Other than these ideas, I'm not too sure what else you could do besides asking MS tech support perhaps
Could you also take a phone screenshot or if you have a camera layout around to post what the error looks like

 
Search tags for this page
camera roll on surface pro
microsoft camera roll
microsoft surface pro picture library
surface camera roll
surface picture library
surface pro camera corrupted
surface pro camera roll
surface pro picture library
surface pro something went wrong while taking this photo

windows phone camera roll zero corrupt

Members online

No members online now.
Top