What's new

Solved Video and sound issue

Tom Helms

New Member
Last Saturday my SP3 was running fine. I could play videos no problem and sound was good. There has been no video or sound issues since I received the SP3 last xmas. Come Sunday I turned it on and went on Facebook. Noticed one of the videos I was accessing directly from the page seemed to be running poorly, slow and choppy. Then I realized there was also no sound. Finding that odd, I tried running a video I have on file and it did the same thing as did others. I normally use Real Times (Realplayer) on this device and my PC with no trouble but now the SP3 was using the Movies & TV app to run the videos and reported an error that I need to go to xbox support. I open with Real Player to have it run for a few seconds with no sound then lock up. Windows Media Player says it encounters a problem sending me online to support with error C00D11B1 which, trying to follow their instructions, doesn't help. Try playing an audio file, it calls up Real Player but says another application is using the audio device. Windows Media Player also can't play.

Checking audio says speakers are on as well from the control panel and from each of the players.

Please say there's a simple correction. So far I'm loving my gift and this would disappoint both myself and the giver who paid for it and the keyboard.
 

leeshor

Well-Known Member
Welcome to the forum Tom

If you are on Windows 10 this was posted in the wrong forum as we have one for SP3 on Windows 10. If on 8.1 then excuse the interruption ;)

You didn't say.
 
OP
T

Tom Helms

New Member
Not to sound dumb but how is a cold reboot done? (So I can write it down when this happens again and again.)
 

sharpuser

Super Moderator
Staff member
COLD REBOOT, HARD RESET - SURFACE BOOK or SURFACE PRO 3 or SURFACE PRO 4
1) Hold power button for 25 seconds. Don't release early, even if you see the screen go black or the keyboard dim. Machine will completely shut down. Release.
2) Press and hold power and VolumeUp buttons simultaneously until you see the "Surface" logo on the screen. Release both buttons. Machine will start into the UEFI menu.
3) Exit the UEFI menu either by touch or by touchpad. Machine will restart.
 
Search tags for this page

microsoft surface video problems

Top